<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://truthinmedia.com/xmlrpc.php" />
    <meta property="og:image" content="https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS.jpg" /><link rel="icon" type="image/png" href="https://truthinmedia.com/wp-content/uploads/2015/05/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://truthinmedia.com/wp-content/uploads/revslider/video1/cropped-TIM-LOGO-k2-trans-black-1.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://truthinmedia.com/wp-content/uploads/revslider/video1/cropped-TIM-LOGO-k2-trans-black-1.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://truthinmedia.com/wp-content/uploads/revslider/video1/cropped-TIM-LOGO-k2-trans-black-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://truthinmedia.com/wp-content/uploads/revslider/video1/cropped-TIM-LOGO-k2-trans-black-1.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://truthinmedia.com/wp-content/uploads/revslider/video1/cropped-TIM-LOGO-k2-trans-black-1.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="YouTube bans creators from questioning the 2020 Presidential election; bans investigating possible fraud, and yet massive questions remain about the"/>
<link rel="canonical" href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/" />
<link rel="publisher" href="https://plus.google.com/+BenSwann"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud" />
<meta property="og:description" content="YouTube bans creators from questioning the 2020 Presidential election; bans investigating possible fraud, and yet massive questions remain about the" />
<meta property="og:url" content="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/" />
<meta property="og:site_name" content="Ben Swann&#039;s Truth In Media" />
<meta property="article:publisher" content="https://www.facebook.com/BenSwannRealityCheck" />
<meta property="article:author" content="https://www.facebook.com/TruthInMediaProject" />
<meta property="article:tag" content="2020 Election" />
<meta property="article:tag" content="Lawsuit" />
<meta property="article:tag" content="texas" />
<meta property="article:section" content="Podcast" />
<meta property="article:published_time" content="2020-12-10T23:25:49-05:00" />
<meta property="article:modified_time" content="2020-12-10T23:30:55-05:00" />
<meta property="og:updated_time" content="2020-12-10T23:30:55-05:00" />
<meta property="fb:app_id" content="801708913249498" />
<meta property="og:image" content="https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS-1024x594.jpg" />
<meta property="og:image:secure_url" content="https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS-1024x594.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="594" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="YouTube bans creators from questioning the 2020 Presidential election; bans investigating possible fraud, and yet massive questions remain about the" />
<meta name="twitter:title" content="YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud" />
<meta name="twitter:site" content="@BenSwann_" />
<meta name="twitter:image" content="https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS.jpg" />
<meta name="twitter:creator" content="@BenSwann_" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ben Swann&#039;s Truth In Media &raquo; Feed" href="https://truthinmedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ben Swann&#039;s Truth In Media &raquo; Comments Feed" href="https://truthinmedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ben Swann&#039;s Truth In Media &raquo; YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud Comments Feed" href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/truthinmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://truthinmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://truthinmedia.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://truthinmedia.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css'  href='https://truthinmedia.com/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1608106396' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://truthinmedia.com/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1608106396' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='https://truthinmedia.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-fontawesome-css'  href='https://truthinmedia.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-fontawesome.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='https://truthinmedia.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.7.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.7.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ts_fab_css-css'  href='https://truthinmedia.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://truthinmedia.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Rubik%3A400%7CPT+Serif%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mimi-base-css'  href='https://truthinmedia.com/wp-content/plugins/mad-mimi-sign-up-forms/css/mimi.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//truthinmedia.com/wp-content/uploads/js_composer/custom.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://truthinmedia.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://truthinmedia.com/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://truthinmedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://truthinmedia.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://truthinmedia.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=489325fca4f12cbec6ded350cf173551' type='text/css' media='all' />
<script type='text/javascript' src='https://truthinmedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/video-popup/js/YouTubePopUp.jquery.js?ver=1608106396' id='oba_youtubepopup_plugin-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/video-popup/js/YouTubePopUp.js?ver=1608106396' id='oba_youtubepopup_activate-js'></script>
<script type='text/javascript' id='wpmenucart-ajax-assist-js-extra'>
/* <![CDATA[ */
var wpmenucart_ajax_assist = {"shop_plugin":"woocommerce","always_display":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/woocommerce-menu-bar-cart/javascript/wpmenucart-ajax-assist.js?ver=5.5.3' id='wpmenucart-ajax-assist-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/truthinmedia.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.7.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.11.2' id='vc_woocommerce-add-to-cart-js-js'></script>
<link rel="https://api.w.org/" href="https://truthinmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://truthinmedia.com/wp-json/wp/v2/posts/88251" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://truthinmedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://truthinmedia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://truthinmedia.com/?p=88251' />
<link rel="alternate" type="application/json+oembed" href="https://truthinmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthinmedia.com%2Fyoutube-bans-creators-questioning-2020-presidential-election%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://truthinmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftruthinmedia.com%2Fyoutube-bans-creators-questioning-2020-presidential-election%2F&#038;format=xml" />
		<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': ''
			};
		</script>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"3250ca158e","wpRestUrl":"https:\/\/truthinmedia.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":45,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/truthinmedia.com\/wp-admin\/","wpRestNonce":"3250ca158e","wpRestUrl":"https:\/\/truthinmedia.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '451227425060004', {}, {
    "agent": "woocommerce-3.7.0-1.9.15"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.7.0",
    "pluginVersion": "1.9.15"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://truthinmedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://truthinmedia.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://truthinmedia.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://truthinmedia.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6bb59908-ce88-4678-bea1-380a65afa2a1';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://truthinmedia.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"BenSwann_"}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":false,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-f6f28d8da47ea28b0da063430925824f","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5d4b18308ca2c608" async="async"></script><meta name="google-site-verification" content="ixc5os9RcpO2uoqeZbV1FmzjG6WxVh1j2mtW0bLtxP4" />



<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-62139925-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62139925-1');
</script>


<!-- Twitter universal website tag code -->
<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nyziy');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->

<script src='https://www.google.com/recaptcha/api.js'></script>


<!-- Facebook Pixel Code -->
<script>
 !function(f,b,e,v,n,t,s)
 {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
 n.callMethod.apply(n,arguments):n.queue.push(arguments)};
 if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
 n.queue=[];t=b.createElement(e);t.async=!0;
 t.src=v;s=b.getElementsByTagName(e)[0];
 s.parentNode.insertBefore(t,s)}(window, document,'script',
 'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '451227425060004');
 fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
 src="https://www.facebook.com/tr?id=451227425060004&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->



<link rel="icon" href="https://truthinmedia.com/wp-content/uploads/2015/04/cropped-TIM-LOGO-k2-trans1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://truthinmedia.com/wp-content/uploads/2015/04/cropped-TIM-LOGO-k2-trans1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://truthinmedia.com/wp-content/uploads/2015/04/cropped-TIM-LOGO-k2-trans1-180x180.png" />
<meta name="msapplication-TileImage" content="https://truthinmedia.com/wp-content/uploads/2015/04/cropped-TIM-LOGO-k2-trans1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder">.woocommerce #left-column {
  width: 100%;
}
.woocommerce #right-column {
  display: none;
}
</style></head>

<body class="post-template-default single single-post postid-88251 single-format-video theme-Newspaper woocommerce-no-js youtube-bans-creators-questioning-2020-presidential-election global-block-template-1 tdb_template_87506 wpb-js-composer js-comp-ver-4.11.2 vc_responsive tdb-template td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/BenSwannRealityCheck" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/BenSwann_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/BenSwann_" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/BenSwann" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-87924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-87924"><a href="https://truthinmedia.com/podcast/">Podcasts</a></li>
<li id="menu-item-85606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85606"><a href="https://truthinmedia.com/category/reality-check/">Reality Check</a></li>
<li id="menu-item-9323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9323"><a href="https://truthinmedia.com/ben-swann-bio/">Meet Ben Swann</a></li>
<li id="menu-item-27352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27352"><a href="https://truthinmedia.com/about/">About</a></li>
<li id="menu-item-21348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21348"><a href="https://truthinmedia.com/contact/">Contact</a></li>
<li id="menu-item-87964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87964"><a href="https://truthinmedia.com/shop/">Truth in Media Store</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://truthinmedia.com/store/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://truthinmedia.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 6
-->


<div class="td-header-wrap td-header-style-6 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/BenSwannRealityCheck" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/BenSwann_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/BenSwann_" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/BenSwann" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://truthinmedia.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="https://truthinmedia.com/">
			<img class="td-retina-data" data-retina="https://truthinmedia.com/wp-content/uploads/2015/05/truthinmedia-logo-text.png" src="https://truthinmedia.com/wp-content/uploads/2015/05/truthinmedia-logo-text.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://truthinmedia.com/">
			<img class="td-retina-data" data-retina="https://truthinmedia.com/wp-content/uploads/2015/05/truthinmedia-logo-text.png" src="https://truthinmedia.com/wp-content/uploads/2015/05/truthinmedia-logo-text.png" alt=""/>
			<span class="td-visual-hidden">Ben Swann&#039;s Truth In Media</span>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-87924"><a href="https://truthinmedia.com/podcast/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-85606"><a href="https://truthinmedia.com/category/reality-check/">Reality Check</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-9323"><a href="https://truthinmedia.com/ben-swann-bio/">Meet Ben Swann</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27352"><a href="https://truthinmedia.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21348"><a href="https://truthinmedia.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-87964"><a href="https://truthinmedia.com/shop/">Truth in Media Store</a></li>
<li class="wpmenucartli wpmenucart-display-standard menu-item td-menu-item td-normal-menu" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="https://truthinmedia.com/store/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div></div>            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fd9c19c90998_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5fd9c19c90998_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5fd9c19c90998_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><a class="spreaker-player" href="https://www.spreaker.com/show/realitycheck" data-resource="show_id=3478215" data-width="100%" data-height="200px" data-theme="dark" data-playlist="false" data-playlist-continuous="false" data-autoplay="false" data-live-autoplay="false" data-chapters-image="true" data-episode-image-position="right" data-hide-logo="false" data-hide-likes="false" data-hide-comments="false" data-hide-sharing="false" data-hide-download="true">Listen to "Reality Check with Ben Swann" on Spreaker.</a>

<script async src="https://widget.spreaker.com/widgets.js"></script></div>
</div>                </div>
            </div>
        </div>
    
</div>
            </div>

            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="88251" data-autoload-type="same_cat_prev" data-autoload-count="10" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-87506"
                    class="post-87506 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="td_uid_1_5fd9c19ca9695" class="tdc-zone"><div class="tdc_zone td_uid_2_5fd9c19ca969f_rand  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.td_uid_2_5fd9c19ca969f_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_5fd9c19ca9806" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_3_5fd9c19ca9808_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_3_5fd9c19ca9808_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_4_5fd9c19ca9949_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_4_5fd9c19ca9949_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_4_5fd9c19ca9949_rand{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_4_5fd9c19ca9949_rand{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_4_5fd9c19ca9949_rand{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_4_5fd9c19ca9949_rand{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories td_uid_5_5fd9c19ca9af5_rand td-pb-border-top td_block_template_1 "   data-td-block-uid="td_uid_5_5fd9c19ca9af5" >
<style>

/* inline tdc_css att */

.td_uid_5_5fd9c19ca9af5_rand{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .td_uid_5_5fd9c19ca9af5_rand { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_5_5fd9c19ca9af5_rand{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_5_5fd9c19ca9af5_rand{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_5_5fd9c19ca9af5_rand{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_5_5fd9c19ca9af5_rand .tdb-entry-category {
					padding: 0px;
				}
                
				.td_uid_5_5fd9c19ca9af5_rand .tdb-entry-category {
					margin: 0px;
				}
                
				.td_uid_5_5fd9c19ca9af5_rand .tdb-cat-bg {
					border-width: 0px;
				}
				
				.td_uid_5_5fd9c19ca9af5_rand .tdb-entry-category {
					color: #000000 !important;
				}
                
				.td_uid_5_5fd9c19ca9af5_rand .tdb-cat-bg {
					background-color: rgba(0,0,0,0) !important;
				}
                
				.td_uid_5_5fd9c19ca9af5_rand .tdb-entry-category:hover {
					color: #266fef !important;
				}
				
				.td_uid_5_5fd9c19ca9af5_rand .tdb-cat-sep {
					font-size: 14px;
				}
                
				.td_uid_5_5fd9c19ca9af5_rand .tdb-cat-sep {
					margin: 0 3px;
				}
                
				.td_uid_5_5fd9c19ca9af5_rand .tdb-cat-text {
					margin-right: 10px;
				}
				
				.td-theme-wrap .td_uid_5_5fd9c19ca9af5_rand {
					text-align: left;
				}
				
				.td_uid_5_5fd9c19ca9af5_rand .tdb-entry-category {
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_5_5fd9c19ca9af5_rand .tdb-entry-category {
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_5_5fd9c19ca9af5_rand .tdb-entry-category {
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://truthinmedia.com/category/politics/" ><span class="tdb-cat-bg"></span>Politics</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://truthinmedia.com/category/politics/election/" ><span class="tdb-cat-bg"></span>Election</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://truthinmedia.com/category/featured/" ><span class="tdb-cat-bg"></span>Featured</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://truthinmedia.com/category/podcast/" ><span class="tdb-cat-bg"></span>Podcast</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date td_uid_6_5fd9c19caa1a3_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_6_5fd9c19caa1a3" >
<style>

/* inline tdc_css att */

.td_uid_6_5fd9c19caa1a3_rand{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_6_5fd9c19caa1a3_rand {
                    display: inline-block;
                }
                
                .td_uid_6_5fd9c19caa1a3_rand {
                    float: right;
                }
                
                
                .td_uid_6_5fd9c19caa1a3_rand i {
                    font-size: 14px;
                }
                
                .td_uid_6_5fd9c19caa1a3_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_6_5fd9c19caa1a3_rand {
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_6_5fd9c19caa1a3_rand {
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_6_5fd9c19caa1a3_rand {
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-10T18:25:49+00:00" >Updated: Dec 10, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title td_uid_7_5fd9c19caa562_rand tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5fd9c19caa562" >
<style>

/* inline tdc_css att */

.td_uid_7_5fd9c19caa562_rand{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_7_5fd9c19caa562_rand{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_7_5fd9c19caa562_rand .tdb-title-line:after  {
					height: 2px;
				}
				
				.td_uid_7_5fd9c19caa562_rand .tdb-title-line  {
					height: 50px;
				}
				
				.td_uid_7_5fd9c19caa562_rand .tdb-title-line:after   {
					bottom: 40%;
				}
				
				.td-theme-wrap .td_uid_7_5fd9c19caa562_rand {
					text-align: left;
				}
				.td_uid_7_5fd9c19caa562_rand .tdb-first-letter {
					left: -0.36em;
					right: auto;
				}
				
				.td_uid_7_5fd9c19caa562_rand .tdb-title-text {
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_7_5fd9c19caa562_rand .tdb-title-text {
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_7_5fd9c19caa562_rand .tdb-title-text {
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_7_5fd9c19caa562_rand .tdb-title-text {
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner td_uid_9_5fd9c19caaa20_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_9_5fd9c19caaa20_rand {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .td_uid_9_5fd9c19caaa20_rand .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

                
                .td_uid_9_5fd9c19caaa20_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_10_5fd9c19caaaf1_rand  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.td_uid_10_5fd9c19caaaf1_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_10_5fd9c19caaaf1_rand{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_10_5fd9c19caaaf1_rand{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author td_uid_11_5fd9c19caabe9_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_11_5fd9c19caabe9" >
<style>

/* inline tdc_css att */

.td_uid_11_5fd9c19caabe9_rand{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_11_5fd9c19caabe9_rand{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_11_5fd9c19caabe9_rand {
                    display: inline-block;
                }
                
                
                .td_uid_11_5fd9c19caabe9_rand .tdb-author-by {
                    margin-right: 6px;
                }
                
                .td_uid_11_5fd9c19caabe9_rand .avatar {
                    width: 30px;
                    height: 30px;
                }
                
                .td_uid_11_5fd9c19caabe9_rand .avatar {
                    margin-right: 6px;
                }
                
                .td_uid_11_5fd9c19caabe9_rand .avatar {
                    border-radius: 50%;
                }
                

                
				.td_uid_11_5fd9c19caabe9_rand .tdb-author-name {
					color: #000;
				}
                
				.td_uid_11_5fd9c19caabe9_rand .tdb-author-by {
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}
				
				.td_uid_11_5fd9c19caabe9_rand .tdb-author-name {
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_11_5fd9c19caabe9_rand .tdb-author-by {
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
				
				.td_uid_11_5fd9c19caabe9_rand .tdb-author-name {
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_11_5fd9c19caabe9_rand .avatar {
                    width: 20px;
                    height: 20px;
                }
                
				.td_uid_11_5fd9c19caabe9_rand .tdb-author-by {
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
				
				.td_uid_11_5fd9c19caabe9_rand .tdb-author-name {
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://truthinmedia.com/author/benswannstaff/"><img alt='' src='https://secure.gravatar.com/avatar/028edefc6959b657b0f1f985d948c4b3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/028edefc6959b657b0f1f985d948c4b3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://truthinmedia.com/author/benswannstaff/">TIMP Staff</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_12_5fd9c19cab0bb_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5fd9c19cab0bb"   >
<style>
/* custom css */
.td_uid_12_5fd9c19cab0bb_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_12_5fd9c19cab0bb_rand i {
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}
				
				
				.td_uid_12_5fd9c19cab0bb_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_12_5fd9c19cab0bb_rand {
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.td_uid_12_5fd9c19cab0bb_rand i {
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.td_uid_13_5fd9c19cad0fb {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_13_5fd9c19cad0fb:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_13_5fd9c19cad0fb:before {
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line td_uid_13_5fd9c19cad0fb td-fix-index"></i></div><div class="td_block_wrap tdb_single_date td_uid_14_5fd9c19cad3b1_rand td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="td_uid_14_5fd9c19cad3b1" >
<style>

/* inline tdc_css att */

.td_uid_14_5fd9c19cad3b1_rand{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_14_5fd9c19cad3b1_rand {
                    display: inline-block;
                }
                
                .td_uid_14_5fd9c19cad3b1_rand i {
                    font-size: 14px;
                }
                
                .td_uid_14_5fd9c19cad3b1_rand i {
                    margin-right: 5px;
                }
				
				.td_uid_14_5fd9c19cad3b1_rand {
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_14_5fd9c19cad3b1_rand {
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_14_5fd9c19cad3b1_rand {
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-10T18:25:49+00:00" >Dec 10, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon td_uid_15_5fd9c19cad6ef_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_15_5fd9c19cad6ef"   >
<style>
/* custom css */
.td_uid_15_5fd9c19cad6ef_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_15_5fd9c19cad6ef_rand i {
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}
				
				
				.td_uid_15_5fd9c19cad6ef_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_15_5fd9c19cad6ef_rand {
				    display: inline-block;
				}
</style>
<style>
.td_uid_16_5fd9c19caedc9 {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_16_5fd9c19caedc9:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_16_5fd9c19caedc9:before {
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line td_uid_16_5fd9c19caedc9 td-fix-index"></i></div><div class="tdm_block td_block_wrap tdm_block_icon td_uid_17_5fd9c19caef8c_rand tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5fd9c19caef8c"   >
<style>
/* custom css */
.td_uid_17_5fd9c19caef8c_rand i {
				    font-size: 10px;
				    text-align: center;
				}
				
				
				.td_uid_17_5fd9c19caef8c_rand i {
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}
				
				
				.td_uid_17_5fd9c19caef8c_rand i {
				    position: relative;
				    top: 0px;
				}
				
				
				.td_uid_17_5fd9c19caef8c_rand {
				    display: inline-block;
				}
</style>
<style>
.td_uid_18_5fd9c19cb05da {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				} 
				.td_uid_18_5fd9c19cb05da:before {
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}

				
				.td_uid_18_5fd9c19cb05da:before {
					color: #cccccc;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line td_uid_18_5fd9c19cb05da td-fix-index"></i></div></div></div></div><div class="vc_column_inner td_uid_19_5fd9c19cb07bb_rand  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.td_uid_19_5fd9c19cb07bb_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_19_5fd9c19cb07bb_rand{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share td_uid_20_5fd9c19cb08b9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_20_5fd9c19cb08b9" >
<style>

/* inline tdc_css att */

.td_uid_20_5fd9c19cb08b9_rand{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_20_5fd9c19cb08b9_rand{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_20_5fd9c19cb08b9_rand{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_20_5fd9c19cb08b9_rand .td-social-share-text {
					font-family:Rubik !important;
				}
				
				.td_uid_20_5fd9c19cb08b9_rand .td-social-network {
					font-family:Rubik !important;
				}
</style><div id="td_uid_20_5fd9c19cb08b9" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruthinmedia.com%2Fyoutube-bans-creators-questioning-2020-presidential-election%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=YouTube+Bans+Creators+From+Questioning+2020+Presidential+Election%3B+Bans+Investigating+Possible+Fraud&url=https%3A%2F%2Ftruthinmedia.com%2Fyoutube-bans-creators-questioning-2020-presidential-election%2F&via=Ben+Swann%26%23039%3Bs+Truth+In+Media">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/&amp;media=https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS.jpg&description=YouTube+Bans+Creators+From+Questioning+2020+Presidential+Election%3B+Bans+Investigating+Possible+Fraud">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=YouTube+Bans+Creators+From+Questioning+2020+Presidential+Election%3B+Bans+Investigating+Possible+Fraud %0A%0A https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_20_5fd9c19cb08b9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner td_uid_21_5fd9c19cb0fe3_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_21_5fd9c19cb0fe3_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_22_5fd9c19cb1099_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_22_5fd9c19cb1099_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_23_5fd9c19cb1134_rand  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_23_5fd9c19cb1134_rand{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_23_5fd9c19cb1134_rand{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_23_5fd9c19cb1134_rand{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="td_uid_10_5fd9c19cb11da" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_24_5fd9c19cb11dc_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_24_5fd9c19cb11dc_rand {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .td_uid_24_5fd9c19cb11dc_rand .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

                
                .td_uid_24_5fd9c19cb11dc_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_24_5fd9c19cb11dc_rand {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .td_uid_24_5fd9c19cb11dc_rand .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_24_5fd9c19cb11dc_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_24_5fd9c19cb11dc_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_24_5fd9c19cb11dc_rand{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column td_uid_25_5fd9c19cb1394_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_25_5fd9c19cb1394_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_25_5fd9c19cb1394_rand{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_25_5fd9c19cb1394_rand{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_25_5fd9c19cb1394_rand{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_25_5fd9c19cb1394_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image td_uid_26_5fd9c19cb14a5_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_26_5fd9c19cb14a5" >
<style>

/* inline tdc_css att */

.td_uid_26_5fd9c19cb14a5_rand{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_26_5fd9c19cb14a5_rand{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_26_5fd9c19cb14a5_rand{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_26_5fd9c19cb14a5_rand{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.td_uid_26_5fd9c19cb14a5_rand .tdb-featured-image-bg {
                        background: url('https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS.jpg');
                        background-size: cover;
                        background-repeat: no-repeat;
                    }
                    
                    .td_uid_26_5fd9c19cb14a5_rand .tdb-featured-image-bg {
					    background-position: center 16%;
                    }
                    
                    
                    .td_uid_26_5fd9c19cb14a5_rand .tdb-featured-image-bg {
                        padding-bottom: 60%;
                    }
                    
                    
                    .td_uid_26_5fd9c19cb14a5_rand .tdb-featured-image-bg {
                        background-attachment: scroll;
                    }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner td_uid_27_5fd9c19cb186a_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_27_5fd9c19cb186a_rand {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .td_uid_27_5fd9c19cb186a_rand .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

                
                .td_uid_27_5fd9c19cb186a_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_27_5fd9c19cb186a_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_27_5fd9c19cb186a_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner td_uid_28_5fd9c19cb194a_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_28_5fd9c19cb194a_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_28_5fd9c19cb194a_rand{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_28_5fd9c19cb194a_rand{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_28_5fd9c19cb194a_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_28_5fd9c19cb194a_rand{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_29_5fd9c19cb1a54_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_29_5fd9c19cb1a54" >
<style>

/* inline tdc_css att */

.td_uid_29_5fd9c19cb1a54_rand{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_29_5fd9c19cb1a54_rand{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_29_5fd9c19cb1a54_rand .td-block-title a,
				.td_uid_29_5fd9c19cb1a54_rand .td-block-title span {
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_29_5fd9c19cb1a54_rand .td-block-title a,
				.td_uid_29_5fd9c19cb1a54_rand .td-block-title span {
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_29_5fd9c19cb1a54_rand .td-block-title a,
				.td_uid_29_5fd9c19cb1a54_rand .td-block-title span {
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_29_5fd9c19cb1a54_rand .td-block-title a,
				.td_uid_29_5fd9c19cb1a54_rand .td-block-title span {
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_flex_block_5 td_uid_30_5fd9c19cb1cc5_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_30_5fd9c19cb1cc5" >
<style>

/* inline tdc_css att */

.td_uid_30_5fd9c19cb1cc5_rand{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_30_5fd9c19cb1cc5_rand{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_30_5fd9c19cb1cc5_rand{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_30_5fd9c19cb1cc5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswannstaff/">TIMP Staff</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T18:25:49+00:00" >Dec 10, 2020</time></span><div class="td-module-comments"><a href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/" rel="bookmark" title="YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud">YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud</a></h3><div class="td-excerpt">YouTube bans creators from questioning the 2020 Presidential election; bans investigating possible fraud, and yet massive questions remain about...</div><div class="td-read-more"><a href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T18:21:58+00:00" >Dec 8, 2020</time></span><div class="td-module-comments"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College">Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College</a></h3><div class="td-excerpt">
Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College - powered by ise.media

Check out...</div><div class="td-read-more"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://truthinmedia.com/category/politics/civil-liberties/" class="td-post-category">Civil Liberties</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T21:14:33+00:00" >Dec 1, 2020</time></span><div class="td-module-comments"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/" rel="bookmark" title="RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking">RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking</a></h3><div class="td-excerpt">Robert F. Kennedy, Jr: the big question about Covid Vaccines that no one in media is asking.. do these...</div><div class="td-read-more"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="tdb-author-box td_block_wrap tdb_single_author_box td_uid_31_5fd9c19cb56cd_rand tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_31_5fd9c19cb56cd" >
<style>

/* inline tdc_css att */

.td_uid_31_5fd9c19cb56cd_rand{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=PT Serif");
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_31_5fd9c19cb56cd_rand {
                    padding: 21px;
                }
                
                .td_uid_31_5fd9c19cb56cd_rand {
                    border: 0px solid #ededed;
                }
                
                
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-photo,
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-info {
                    display: inline-block;
                }
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-info {
                    width: 100%;
                }
                
                .td_uid_31_5fd9c19cb56cd_rand .tdb-block-inner {
                    text-align: center;
                }
                
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-photo {
                    width: 120px;
                }
                
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-photo {
                    padding-bottom: 10px;
                    padding-right: 0;
                }
                
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-photo img {
                    border-radius: 100px;
                }
                
                
                
                
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-name:hover {
                    color: #000000;
                }
                
                .td_uid_31_5fd9c19cb56cd_rand .tdb-author-url:hover {
                    color: #266fef;
                }
                
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item i {
					font-size: 15px;
					vertical-align: middle;
				}
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item i.td-icon-twitter,
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item i.td-icon-linkedin,
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item i.td-icon-pinterest,
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item i.td-icon-blogger,
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item i.td-icon-vimeo {
					font-size: 12px;
				}
				
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item {
					min-width: 15px;
					height: 15px;
				}
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item i {
					line-height: 15px;
				}
				
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item {
				    margin: 7px 14px 7px 0;
				}
				
				
				.td_uid_31_5fd9c19cb56cd_rand .tdb-social-item:hover i {
					color: #266fef;
				}
				
				.td_uid_31_5fd9c19cb56cd_rand .tdb-author-name {
					font-family:PT Serif !important;
				}
				
				.td_uid_31_5fd9c19cb56cd_rand .tdb-author-url {
					font-family:Rubik !important;
				}
				
				.td_uid_31_5fd9c19cb56cd_rand .tdb-author-descr {
					font-family:Rubik !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_31_5fd9c19cb56cd_rand {
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_31_5fd9c19cb56cd_rand {
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.td_uid_31_5fd9c19cb56cd_rand {
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://truthinmedia.com/author/benswannstaff/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/028edefc6959b657b0f1f985d948c4b3?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/028edefc6959b657b0f1f985d948c4b3?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://truthinmedia.com/author/benswannstaff/" class="tdb-author-name">TIMP Staff</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"><a href="https://www.facebook.com/TruthInMediaProject" target="_blank" title="facebook" class="tdb-social-item"><i class="td-icon-font td-icon-facebook"></i></a></div></div></div></div></div></div></div><div class="vc_column_inner td_uid_32_5fd9c19cb5eb6_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_32_5fd9c19cb5eb6_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_32_5fd9c19cb5eb6_rand{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_32_5fd9c19cb5eb6_rand{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_32_5fd9c19cb5eb6_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_32_5fd9c19cb5eb6_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space td_uid_33_5fd9c19cb5f8c_rand "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_33_5fd9c19cb5f8c_rand{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_33_5fd9c19cb5f8c_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_33_5fd9c19cb5f8c_rand{
display:none !important;
}
}

</style></div><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_34_5fd9c19cb5fd4_rand td_block_template_1"><a href="https://www.purevpn.com?aff=40259&amp;a_bid=87d239e7&amp;chan=timban" target="_top"><img src="//affiliates.purevpn.com/accounts/default1/6hb82wqa2l/87d239e7.png" alt="" title="" width="468" height="60" /></a></div><div class="td_block_wrap tdb_single_content td_uid_35_5fd9c19cb6209_rand td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="td_uid_35_5fd9c19cb6209" >
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=PT Serif");
.td_uid_35_5fd9c19cb6209_rand,
                .td_uid_35_5fd9c19cb6209_rand > p {
			        font-family:PT Serif !important;font-size:16px !important;
		        }
				
				.td_uid_35_5fd9c19cb6209_rand li {
			        line-height:1.8 !important;
		        }
				
				.td_uid_35_5fd9c19cb6209_rand li:before {
				    margin-top: 1px;
			        line-height: 27px !important;
		        }
				
				.td_uid_35_5fd9c19cb6209_rand blockquote p {
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_35_5fd9c19cb6209_rand,
                .td_uid_35_5fd9c19cb6209_rand > p {
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_35_5fd9c19cb6209_rand,
                .td_uid_35_5fd9c19cb6209_rand > p {
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td_uid_35_5fd9c19cb6209_rand img.aligncenter,
				.td_uid_35_5fd9c19cb6209_rand .aligncenter img {
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }
		        
				.td_uid_35_5fd9c19cb6209_rand,
                .td_uid_35_5fd9c19cb6209_rand > p {
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="at-above-post addthis_tool" data-url="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/"></div><p>YouTube bans creators from questioning the 2020 Presidential election; bans investigating possible fraud, and yet massive questions remain about the integrity of the vote in multiple states. According to the Thomas More Societies Amistad Project, there are hundreds of thousands of illegal ballots which were cast in as many as 5 states. We break it down in the video below.</p>
<p><iframe src="https://ise.media/embed/58" width="600" height="400" frameborder="0"></iframe><br />
<strong>BREAKING: Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College</strong> &#8211; powered by <a href="https://ise.media">ise.media</a></p>
<p>********</p>
<div class="td-a-ad id_inline_ad_content-horiz-center"><span class="td-adspot-title">- Newsletter -</span><iframe src="https://madmimi.com/signups/8d34d4aa00c849ae90f2302ffda8ef85/iframe" scrolling="no" frameborder="0" height="393" style="max-width: 400px; width: 100%;"></iframe></div><p><span class="style-scope yt-formatted-string" dir="auto">Learn about our new media platform project, ISE Media: </span><a class="yt-simple-endpoint style-scope yt-formatted-string" dir="auto" spellcheck="false" href="https://www.youtube.com/redirect?q=https%3A%2F%2FISE.Media&amp;redir_token=QUFFLUhqbFBYTzQxT0xmUF9lY3VaVndhTWtDS1laXzl1UXxBQ3Jtc0ttUjBFd2tpaWFSN3BKdHdYelNUdjJYMFVxbXlIazlhSHNTajVpZG13UGM2M1pLNnZYYmN0akgtVk50RTA5X2xoblQ2TXV2cjFfMC1HNkdSZ0JBWVJPeUVpQlhaWDFyWjFBYnozckxtY1BwU3VlREctdw%3D%3D&amp;v=WPwvUqZW0pQ&amp;event=video_description" target="_blank" rel="nofollow noopener noreferrer">https://ISE.Media</a></p>
<p>Learn how to invest in our project: <a href="https://wefunder.com/ise.media" target="_blank" rel="noopener noreferrer">https://wefunder.com/ise.media</a></p>
<p>NEW: Avoid big tech censorship and receive reports from me sent to your mobile device. Send a text to: 1-404-467-5809</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div></div><div class="td_block_wrap tdb_single_tags td_uid_38_5fd9c19cb7b34_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_38_5fd9c19cb7b34" >
<style>
/* custom css */
.td_uid_38_5fd9c19cb7b34_rand span {
                    margin-right: 4px;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand span {
                    padding: 2px 8px 3px;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand span {
                    color: #fff;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand span {
                    background-color: #266fef;
                }
                
                
                
                .td_uid_38_5fd9c19cb7b34_rand a {
                    margin-right: 4px;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand a {
                    padding: 1px 7px 2px;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand a {
                    border: 1px solid #ededed;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand a {
                    color: #111;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand a:hover {
                    color: #000000;
                }
                
                .td_uid_38_5fd9c19cb7b34_rand a:hover {
                    background-color: rgba(0,0,0,0);
                }
                
                .td_uid_38_5fd9c19cb7b34_rand a:hover {
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_38_5fd9c19cb7b34_rand a {
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_38_5fd9c19cb7b34_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_38_5fd9c19cb7b34_rand span {
					font-size:10px !important;
				}
				
				.td_uid_38_5fd9c19cb7b34_rand a {
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_38_5fd9c19cb7b34_rand a {
                    border: 1px solid #ededed;
                }
                
				.td_uid_38_5fd9c19cb7b34_rand span {
					font-size:10px !important;
				}
				
				.td_uid_38_5fd9c19cb7b34_rand a {
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://truthinmedia.com/tag/2020-election/">2020 Election</a></li><li><a href="https://truthinmedia.com/tag/lawsuit/">Lawsuit</a></li><li><a href="https://truthinmedia.com/tag/texas/">texas</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share td_uid_39_5fd9c19cb846c_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_5fd9c19cb846c" >
<style>

/* inline tdc_css att */

.td_uid_39_5fd9c19cb846c_rand{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_39_5fd9c19cb846c_rand .td-social-share-text {
					font-family:Rubik !important;
				}
				
				.td_uid_39_5fd9c19cb846c_rand .td-social-network {
					font-family:Rubik !important;
				}
</style><div id="td_uid_39_5fd9c19cb846c" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftruthinmedia.com%2Fyoutube-bans-creators-questioning-2020-presidential-election%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=YouTube+Bans+Creators+From+Questioning+2020+Presidential+Election%3B+Bans+Investigating+Possible+Fraud&url=https%3A%2F%2Ftruthinmedia.com%2Fyoutube-bans-creators-questioning-2020-presidential-election%2F&via=Ben+Swann%26%23039%3Bs+Truth+In+Media">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/&amp;media=https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS.jpg&description=YouTube+Bans+Creators+From+Questioning+2020+Presidential+Election%3B+Bans+Investigating+Possible+Fraud">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=YouTube+Bans+Creators+From+Questioning+2020+Presidential+Election%3B+Bans+Investigating+Possible+Fraud %0A%0A https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_39_5fd9c19cb846c">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner td_uid_40_5fd9c19cb8abd_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_40_5fd9c19cb8abd_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_41_5fd9c19cb8b78_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_41_5fd9c19cb8b78_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_42_5fd9c19cb8bfa_rand  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_42_5fd9c19cb8bfa_rand{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_42_5fd9c19cb8bfa_rand{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_42_5fd9c19cb8bfa_rand{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_43_5fd9c19cb8c2c_rand  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_43_5fd9c19cb8c2c_rand{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_44_5fd9c19cb8c4f_rand  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_44_5fd9c19cb8c4f_rand{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_44_5fd9c19cb8c4f_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_44_5fd9c19cb8c4f_rand{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev td_uid_45_5fd9c19cb8cd6_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_45_5fd9c19cb8cd6" >
<style>

/* inline tdc_css att */

.td_uid_45_5fd9c19cb8cd6_rand{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.td_uid_45_5fd9c19cb8cd6_rand{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
@import url("https://fonts.googleapis.com/css?family=PT Serif");
.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post:hover a {
					color: #266fef;
				}
				
				.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post a {
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}
				
				.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post span {
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post a {
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post a {
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}
				
				.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post span {
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post a {
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}
				
				.td_uid_45_5fd9c19cb8cd6_rand .tdb-next-post span {
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/">Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College</a></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot td_uid_46_5fd9c19cb939e_rand td_block_template_1">
<style>

/* inline tdc_css att */

.td_uid_46_5fd9c19cb939e_rand{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_46_5fd9c19cb939e_rand{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_46_5fd9c19cb939e_rand{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_46_5fd9c19cb939e_rand{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Bottom Post -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4837981403348097"
     data-ad-slot="1675431212"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot td_uid_47_5fd9c19cb963b_rand td_block_template_1"><div id="disqus_thread"></div>
<script>

/**
*  RECOMMENDED CONFIGURATION VARIABLES: EDIT AND UNCOMMENT THE SECTION BELOW TO INSERT DYNAMIC VALUES FROM YOUR PLATFORM OR CMS.
*  LEARN WHY DEFINING THESE VARIABLES IS IMPORTANT: https://disqus.com/admin/universalcode/#configuration-variables*/
/*
var disqus_config = function () {
this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
};
*/
(function() { // DON'T EDIT BELOW THIS LINE
var d = document, s = d.createElement('script');
s.src = 'https://benswannfulldisclosure.disqus.com/embed.js';
s.setAttribute('data-timestamp', +new Date());
(d.head || d.body).appendChild(s);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
                            </div></div></div><div class="vc_column td_uid_48_5fd9c19cb9862_rand  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_48_5fd9c19cb9862_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_48_5fd9c19cb9862_rand{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_48_5fd9c19cb9862_rand{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_48_5fd9c19cb9862_rand{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 td_uid_49_5fd9c19cb999a_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_49_5fd9c19cb999a" >
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featrued Sponsors</span></h4></div><div id=td_uid_49_5fd9c19cb999a class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" class="td-image-wrap" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-3-696x392.jpg)" ></span><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College">Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T18:21:58+00:00" >Dec 8, 2020</time></span>                            <div class="td-module-comments"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College - powered by ise.media

Check out our sponsor Kim Daly and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://unstoppabledomains.com/r/d034832349f9431#new_tab" rel="bookmark" class="td-image-wrap" title="Unstoppable Domains"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2019/11/unstoppable-696x476.jpg)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://unstoppabledomains.com/r/d034832349f9431#new_tab" rel="bookmark" title="Unstoppable Domains">Unstoppable Domains</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://truthinmedia.com/category/sponsors/featured-sponsors/" class="td-post-category">Featured</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswannstaff/">TIMP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-05T10:18:35+00:00" >Nov 5, 2019</time></span>                            <div class="td-module-comments"><a href="https://unstoppabledomains.com/r/d034832349f9431#new_tab#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Uncensorable blockchain domains.  Every domain purchase supports Ben Swann and Truth in Media</div>
                    
                    <div class="td-read-more">
                        <a href="https://unstoppabledomains.com/r/d034832349f9431#new_tab">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://hollandcenter.com" rel="bookmark" class="td-image-wrap" title="Holland Center"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2019/09/Screen-Shot-2019-09-17-at-10.08.55-AM-696x406.png)" ></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://hollandcenter.com" rel="bookmark" title="Holland Center">Holland Center</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://truthinmedia.com/category/sponsors/featured-sponsors/" class="td-post-category">Featured</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswannstaff/">TIMP Staff</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-17T10:15:22+00:00" >Sep 17, 2019</time></span>                            <div class="td-module-comments"><a href="https://hollandcenter.com#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Holland Center is a day treatment program and medical clinic for children with autism.</div>
                    
                    <div class="td-read-more">
                        <a href="https://hollandcenter.com">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_50_5fd9c19cbd007_rand td_block_template_1">
<style>

/* inline tdc_css att */

.td_uid_50_5fd9c19cbd007_rand{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_50_5fd9c19cbd007_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_50_5fd9c19cbd007_rand{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style><span class="td-adspot-title">- Advertisement -</span><a href="https://isegoria.com/?utm_source=TIM&amp;utm_medium=bannerTiM&amp;utm_campaign=purge" target="_blank" rel="noopener"><img class="alignnone wp-image-87453 size-full" src="https://truthinmedia.com/wp-content/uploads/2018/10/ise-meme-click-325.jpg" alt="" width="325" height="325" /></a></div><div class="td_block_wrap td_block_title td_uid_51_5fd9c19cbd1e2_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_51_5fd9c19cbd1e2" >
<style>

/* inline tdc_css att */

.td_uid_51_5fd9c19cbd1e2_rand{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_51_5fd9c19cbd1e2_rand .td-block-title a,
				.td_uid_51_5fd9c19cbd1e2_rand .td-block-title span {
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_51_5fd9c19cbd1e2_rand .td-block-title a,
				.td_uid_51_5fd9c19cbd1e2_rand .td-block-title span {
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_51_5fd9c19cbd1e2_rand .td-block-title a,
				.td_uid_51_5fd9c19cbd1e2_rand .td-block-title span {
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_51_5fd9c19cbd1e2_rand .td-block-title a,
				.td_uid_51_5fd9c19cbd1e2_rand .td-block-title span {
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_flex_block_5 td_uid_52_5fd9c19cbd3b8_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_52_5fd9c19cbd3b8" >
<style>

/* inline tdc_css att */

.td_uid_52_5fd9c19cbd3b8_rand{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_52_5fd9c19cbd3b8_rand{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_52_5fd9c19cbd3b8_rand{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_52_5fd9c19cbd3b8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/" rel="bookmark" class="td-image-wrap" title="YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS-485x360.jpg)" ></span><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswannstaff/">TIMP Staff</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T18:25:49+00:00" >Dec 10, 2020</time></span><div class="td-module-comments"><a href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/#respond">0</a></div></span></div><h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/" rel="bookmark" title="YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud">YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud</a></h3><div class="td-excerpt">YouTube bans creators from questioning the 2020 Presidential election; bans investigating possible fraud, and yet massive questions remain about...</div><div class="td-read-more"><a href="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_flex_block_1 td_uid_53_5fd9c19cc0114_rand td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="td_uid_53_5fd9c19cc0114" >
<style>

/* inline tdc_css att */

.td_uid_53_5fd9c19cc0114_rand{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=td_uid_53_5fd9c19cc0114 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" class="td-image-wrap" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-3-218x150.jpg)" ></span><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a>
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College">Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T18:21:58+00:00" >Dec 8, 2020</time></span>                            <div class="td-module-comments"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College - powered by ise.media

Check out our sponsor Kim Daly and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/" rel="bookmark" class="td-image-wrap" title="RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-2-218x150.jpg)" ></span><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://truthinmedia.com/category/politics/civil-liberties/" class="td-post-category">Civil Liberties</a>
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/" rel="bookmark" title="RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking">RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T21:14:33+00:00" >Dec 1, 2020</time></span>                            <div class="td-module-comments"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Robert F. Kennedy, Jr: the big question about Covid Vaccines that no one in media is asking.. do these vaccines actually prevent spread of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/" rel="bookmark" class="td-image-wrap" title="BREAKING: German Lawsuit Against &#8220;Fact-Checkers&#8221; Would Force Them To Prove Legitimacy of C0VID Tests"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-1-218x150.jpg)" ></span><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://truthinmedia.com/category/politics/civil-liberties/" class="td-post-category">Civil Liberties</a>
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/" rel="bookmark" title="BREAKING: German Lawsuit Against &#8220;Fact-Checkers&#8221; Would Force Them To Prove Legitimacy of C0VID Tests">BREAKING: German Lawsuit Against &#8220;Fact-Checkers&#8221; Would Force Them To Prove Legitimacy of C0VID Tests</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T20:56:37+00:00" >Nov 24, 2020</time></span>                            <div class="td-module-comments"><a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A German lawsuit against &quot;Fact Checkers&quot; would force them to prove the legitimacy of Covid tests.

Check out our sponsor for this episode, Createtailwind.com, and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/georgia-recount-disaster/" rel="bookmark" class="td-image-wrap" title="Georgia Recount is a Disaster, Thousands of Ballots Found, Thousands More &#8220;Pristine&#8221;"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/11/maxresdefault-1-218x150.jpg)" ></span><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    <a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a>
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/georgia-recount-disaster/" rel="bookmark" title="Georgia Recount is a Disaster, Thousands of Ballots Found, Thousands More &#8220;Pristine&#8221;">Georgia Recount is a Disaster, Thousands of Ballots Found, Thousands More &#8220;Pristine&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T20:41:01+00:00" >Nov 19, 2020</time></span>                            <div class="td-module-comments"><a href="https://truthinmedia.com/georgia-recount-disaster/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Georgia ballot recount is a disaster: thousands of ballots found, thousands more &quot;Pristine&quot;.

Be sure to check out our sponsor for this episode, Kim Daly:...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/georgia-recount-disaster/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_54_5fd9c19cc4ca5_rand td_block_template_1">
<style>

/* inline tdc_css att */

.td_uid_54_5fd9c19cc4ca5_rand{
margin-bottom:36px !important;
}

</style><span class="td-adspot-title">- Advertisement -</span><a href="https://isegoria.com/?utm_source=TIM&amp;utm_medium=bannerTiM&amp;utm_campaign=purge" target="_blank" rel="noopener"><img class="alignnone wp-image-87453 size-full" src="https://truthinmedia.com/wp-content/uploads/2018/10/ise-meme-click-325.jpg" alt="" width="325" height="325" /></a></div></div></div></div></div><div id="td_uid_22_5fd9c19cc508a" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_55_5fd9c19cc508e_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_55_5fd9c19cc508e_rand {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .td_uid_55_5fd9c19cc508e_rand .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

                
                .td_uid_55_5fd9c19cc508e_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_55_5fd9c19cc508e_rand {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .td_uid_55_5fd9c19cc508e_rand .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_55_5fd9c19cc508e_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_55_5fd9c19cc508e_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_55_5fd9c19cc508e_rand{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column td_uid_56_5fd9c19cc5216_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_56_5fd9c19cc5216_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_56_5fd9c19cc5216_rand{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_56_5fd9c19cc5216_rand{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_56_5fd9c19cc5216_rand{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_56_5fd9c19cc5216_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_57_5fd9c19cc52b3_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_57_5fd9c19cc52b3_rand {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .td_uid_57_5fd9c19cc52b3_rand .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

                
                .td_uid_57_5fd9c19cc52b3_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_57_5fd9c19cc52b3_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_57_5fd9c19cc52b3_rand .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner td_uid_58_5fd9c19cc5383_rand  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_58_5fd9c19cc5383_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_58_5fd9c19cc5383_rand{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_58_5fd9c19cc5383_rand{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_58_5fd9c19cc5383_rand{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_58_5fd9c19cc5383_rand{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner td_uid_59_5fd9c19cc53ea_rand  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.td_uid_59_5fd9c19cc53ea_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_59_5fd9c19cc53ea_rand{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_59_5fd9c19cc53ea_rand{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_59_5fd9c19cc53ea_rand{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_59_5fd9c19cc53ea_rand{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div><div class="vc_row_inner td_uid_60_5fd9c19cc544d_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_60_5fd9c19cc544d_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_61_5fd9c19cc54e4_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_61_5fd9c19cc54e4_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column td_uid_62_5fd9c19cc553b_rand  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_62_5fd9c19cc553b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_62_5fd9c19cc553b_rand{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_62_5fd9c19cc553b_rand{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_62_5fd9c19cc553b_rand{
width:220px !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_30_5fd9c19cc55b3" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_63_5fd9c19cc55b5_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
@media (min-width: 768px) {
	                .td_uid_63_5fd9c19cc55b5_rand {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .td_uid_63_5fd9c19cc55b5_rand .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

                
                .td_uid_63_5fd9c19cc55b5_rand {
                    min-height: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .td_uid_63_5fd9c19cc55b5_rand {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .td_uid_63_5fd9c19cc55b5_rand .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .td_uid_63_5fd9c19cc55b5_rand {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .td_uid_63_5fd9c19cc55b5_rand .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_63_5fd9c19cc55b5_rand{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column td_uid_64_5fd9c19cc56f0_rand  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.td_uid_64_5fd9c19cc56f0_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_64_5fd9c19cc56f0_rand{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_64_5fd9c19cc56f0_rand{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_64_5fd9c19cc56f0_rand{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_64_5fd9c19cc56f0_rand{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner td_uid_65_5fd9c19cc577b_rand  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_65_5fd9c19cc577b_rand {
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner td_uid_66_5fd9c19cc5829_rand  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_66_5fd9c19cc5829_rand {
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div><div class="vc_column td_uid_67_5fd9c19cc588b_rand  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.td_uid_67_5fd9c19cc588b_rand {
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.td_uid_67_5fd9c19cc588b_rand{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_67_5fd9c19cc588b_rand{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_67_5fd9c19cc588b_rand{
width:220px !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div><div id="td_uid_35_5fd9c19cc58f8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row td_uid_68_5fd9c19cc58fa_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_68_5fd9c19cc58fa_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_69_5fd9c19cc5a02_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_69_5fd9c19cc5a02_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_70_5fd9c19cc5a8c_rand  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_70_5fd9c19cc5a8c_rand{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_71_5fd9c19cc5aad_rand  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_71_5fd9c19cc5aad_rand{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator td_uid_72_5fd9c19cc5ac6_rand  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.td_uid_72_5fd9c19cc5ac6_rand{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_72_5fd9c19cc5ac6_rand{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_72_5fd9c19cc5ac6_rand{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_72_5fd9c19cc5ac6_rand{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title td_uid_73_5fd9c19cc5aff_rand td-pb-border-top td_block_template_2"  data-td-block-uid="td_uid_73_5fd9c19cc5aff" >
<style>

/* inline tdc_css att */

.td_uid_73_5fd9c19cc5aff_rand{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
@import url("https://fonts.googleapis.com/css?family=Rubik");
.td_uid_73_5fd9c19cc5aff_rand .td-block-title a,
				.td_uid_73_5fd9c19cc5aff_rand .td-block-title span {
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.td_uid_73_5fd9c19cc5aff_rand .td-block-title a,
				.td_uid_73_5fd9c19cc5aff_rand .td-block-title span {
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.td_uid_73_5fd9c19cc5aff_rand .td-block-title a,
				.td_uid_73_5fd9c19cc5aff_rand .td-block-title span {
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.td_uid_73_5fd9c19cc5aff_rand .td-block-title a,
				.td_uid_73_5fd9c19cc5aff_rand .td-block-title span {
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4><div class="td_mod_wrap"></div></div></div></div></div></div><div id="td_uid_40_5fd9c19cc5cbb" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row td_uid_74_5fd9c19cc5cbe_rand  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.td_uid_74_5fd9c19cc5cbe_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_75_5fd9c19cc5dc2_rand  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.td_uid_75_5fd9c19cc5dc2_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related td_uid_76_5fd9c19cc6336_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="td_uid_76_5fd9c19cc6336" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.td_uid_76_5fd9c19cc6336_rand{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.td_uid_76_5fd9c19cc6336_rand{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.td_uid_76_5fd9c19cc6336_rand{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=td_uid_76_5fd9c19cc6336 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" class="td-image-wrap" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-3-485x360.jpg)" ></span><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College">Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T18:21:58+00:00" >Dec 8, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">
Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College - powered by ise.media

Check out our sponsor Kim Daly and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/" rel="bookmark" class="td-image-wrap" title="RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-2-485x360.jpg)" ></span><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/" rel="bookmark" title="RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking">RFK Jr: The Big Question About C0VID Vaccines That No One in Media Is Asking</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://truthinmedia.com/category/politics/civil-liberties/" class="td-post-category">Civil Liberties</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-01T21:14:33+00:00" >Dec 1, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Robert F. Kennedy, Jr: the big question about Covid Vaccines that no one in media is asking.. do these vaccines actually prevent spread of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/rfk-jr-big-question-about-c0vid-vaccines-no-one-in-media-asking/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/" rel="bookmark" class="td-image-wrap" title="BREAKING: German Lawsuit Against &#8220;Fact-Checkers&#8221; Would Force Them To Prove Legitimacy of C0VID Tests"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-1-485x360.jpg)" ></span><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/" rel="bookmark" title="BREAKING: German Lawsuit Against &#8220;Fact-Checkers&#8221; Would Force Them To Prove Legitimacy of C0VID Tests">BREAKING: German Lawsuit Against &#8220;Fact-Checkers&#8221; Would Force Them To Prove Legitimacy of C0VID Tests</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://truthinmedia.com/category/politics/civil-liberties/" class="td-post-category">Civil Liberties</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T20:56:37+00:00" >Nov 24, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">A German lawsuit against &quot;Fact Checkers&quot; would force them to prove the legitimacy of Covid tests.

Check out our sponsor for this episode, Createtailwind.com, and...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/german-lawsuit-against-fact-checkers/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://truthinmedia.com/georgia-recount-disaster/" rel="bookmark" class="td-image-wrap" title="Georgia Recount is a Disaster, Thousands of Ballots Found, Thousands More &#8220;Pristine&#8221;"><span class="entry-thumb td-thumb-css " style="background-image: url(https://truthinmedia.com/wp-content/uploads/2020/11/maxresdefault-1-485x360.jpg)" ></span><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/video-small.png" alt="video"/></span></a></div>                    </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/georgia-recount-disaster/" rel="bookmark" title="Georgia Recount is a Disaster, Thousands of Ballots Found, Thousands More &#8220;Pristine&#8221;">Georgia Recount is a Disaster, Thousands of Ballots Found, Thousands More &#8220;Pristine&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-19T20:41:01+00:00" >Nov 19, 2020</time></span><!--                            -->                            <div class="td-module-comments"><a href="https://truthinmedia.com/georgia-recount-disaster/#respond">0</a></div>                        </span>
                    </div>

                    <div class="td-excerpt">Georgia ballot recount is a disaster: thousands of ballots found, thousands more &quot;Pristine&quot;.

Be sure to check out our sponsor for this episode, Kim Daly:...</div>
                    
                    <div class="td-read-more">
                        <a href="https://truthinmedia.com/georgia-recount-disaster/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="TIMP Staff"></span><meta itemprop="datePublished" content="2020-12-10T18:25:49+00:00"><meta itemprop="dateModified" content="2020-12-10T18:30:55-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://truthinmedia.com/youtube-bans-creators-questioning-2020-presidential-election/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truthinmedia.com/wp-content/uploads/2015/05/truthinmedia-logo-text.png"></span><meta itemprop="name" content="Ben Swann&#039;s Truth In Media"></span><meta itemprop="headline" content="YouTube Bans Creators From Questioning 2020 Presidential Election; Bans Investigating Possible Fraud"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://truthinmedia.com/wp-content/uploads/2020/12/Image-from-iOS.jpg"><meta itemprop="width" content="2484"><meta itemprop="height" content="1440"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://truthinmedia.com/"><img class="td-retina-data" src="https://truthinmedia.com/wp-content/uploads/2015/05/truthinmedia-logo-text.png" data-retina="https://truthinmedia.com/wp-content/uploads/2015/05/truthinmedia-logo-text.png" alt="" title="" width="275" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Truth In Media is breaking the left/right paradigm through breaking news and political reporting. Home of Ben Swann's Reality Check. </aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/BenSwannRealityCheck" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://instagram.com/BenSwann_" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/BenSwann_" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://youtube.com/BenSwann" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-2-container"><ul id="menu-footer-2" class="td-subfooter-menu"><li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-61"><a href="http://truthinmedia.com/contact">Contact</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-67"><a href="http://truthinmedia.com/contact/">Advertise</a></li>
<li id="menu-item-26144" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-26144"><a href="https://truthinmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-85623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-85623"><a href="https://truthinmedia.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2018 Truth In Media                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


		<script type="text/javascript">
			jQuery(document).ready(function(){
        		jQuery('.vp-on-pageload-wrap').load("https://truthinmedia.com/?p=88251&vp_on_pageload=t");
			});
		</script>

		<div class="YouTubePopUp-Wrap videoPopup-on-pageload" style="display: none;">
			<div class="Video-PopUp-Content vp-on-pageload-wrap"></div>
		</div>
	                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" class="td-image-wrap" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College"><img width="324" height="160" class="entry-thumb" src="https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-3-324x160.jpg"  srcset="https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-3-324x160.jpg 324w, https://truthinmedia.com/wp-content/uploads/2020/12/maxresdefault-3-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College" /><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://truthinmedia.com/category/politics/election/" class="td-post-category">Election</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/" rel="bookmark" title="Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating in Electoral College">Texas Files Lawsuit Asks SCOTUS To Block 4 States From Participating...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://truthinmedia.com/author/benswann/">Ben Swann</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-08T18:21:58+00:00" >Dec 8, 2020</time></span>                <div class="td-module-comments"><a href="https://truthinmedia.com/texas-files-lawsuit-scotus-block-4-states-electoral-college/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5fd9c19cd7231
    -->

    
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=451227425060004&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
			<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Ftruthinmedia.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder-300x300.png%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Atrue%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A10956%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A10957%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ftruthinmedia.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A32289%2C%22name%22%3A%22Accessories%22%2C%22slug%22%3A%22accessories%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A32290%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A2%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ftruthinmedia.com%5C%2Fproduct-category%5C%2Faccessories%5C%2F%22%7D%2C%7B%22term_id%22%3A32432%2C%22name%22%3A%22Books%22%2C%22slug%22%3A%22books%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A32433%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A1%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ftruthinmedia.com%5C%2Fproduct-category%5C%2Fbooks%5C%2F%22%7D%2C%7B%22term_id%22%3A32288%2C%22name%22%3A%22Clothing%22%2C%22slug%22%3A%22clothing%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A32289%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A7%2C%22filter%22%3A%22raw%22%2C%22term_order%22%3A%220%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Ftruthinmedia.com%5C%2Fproduct-category%5C%2Fclothing%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Ftruthinmedia.com%5C%2F%22%7D' ) );
		</script>
		<link rel='stylesheet' id='wpfepp_custom_fields_css-css'  href='https://truthinmedia.com/wp-content/plugins/frontend-publishing-pro/assets/css/custom-fields.css?ver=3.8.4' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/truthinmedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.7.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9c86617fd84f38089184edf5175cea47","fragment_name":"wc_fragments_9c86617fd84f38089184edf5175cea47","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.7.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://truthinmedia.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.2' id='page-links-to-js'></script>
<script type='text/javascript' id='mimi-main-js-extra'>
/* <![CDATA[ */
var MadMimi = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","fix":"There was a problem. Please fill all required fields."};
/* ]]> */
</script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/mad-mimi-sign-up-forms/js/mimi.min.js?ver=1.5.1' id='mimi-main-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=489325fca4f12cbec6ded350cf173551' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://truthinmedia.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>